AIRPM not working in Chrome

I am unable to get chatgpt to work in chrome and keeps telling me Oops, an error occurred! Have tried in both Brave and . How do I fix this ?
Have tried copying PDf links and using plugins, even asking basic chat gpt messages? Havent had any glitches like this in a long while.

AIPRM browser extension is currently not working correctly with the Brave browser. It requires disabling and re-enabling the browser extension after restarting the browser due to a defect in the Brave browser:

You can try on Chrome or Edge. Just make sure that you have the latest version of AIPRM for ChatGPT (v1.1.11.11 for Google Chrome | v1.1.11.13 for Microsoft Edge)

The issue may also be related to your local network or VPN. Have you tried using a different network, VPN, IP address, or device? It may also be a possible conflict with another extension running in parallel with AIPRM. We recommend checking for any extensions that could potentially conflict with AIPRM and disabling them temporarily to see if this resolves the problem.

If the issue persists, please send us screenshots or a video at

1 Like

This error I get from OpenAI often, not related to AIPRM.

1 Like