ChatGPT is not working

Hi! There is a problem with my chatgpt. This morning, it worked fine until I set up the custom instructions. When I tried to remove the custom instructions, nothing happened. Neither chatgpt nor aiprm are working. Can you please help? Thank you!

1 Like

I’m sorry to hear that. Could you please provide more specific information about the errors? You can add more details here or send them via email to Thank you!

I have the same problem: ChatGPT is very slow or sometimes crashes. I also noticed it after I configured it with AIPRM and set up the custom instructions. I thought maybe my internet was slow.

OMG! What should we do to fix it?

Thanks! Here is a quick video:

It appears that you have multiple other browser extensions enabled for ChatGPT. I would recommend disabling all other extensions except for AIPRM and trying again. I was unable to reproduce this issue locally with or without Custom Instructions.

See also:


Sorry I don’t understand what should I do

How do I know which extensions are from chatgpt? I removed 3 that had in their name something related to Chatgpt and I still have the same problem. Should I remove the Jasper one? It is an extension that I use very often

Sorry to bother you again. I will conduct a paid training on ChatGPT on Tuesday. I need to resolve this issue as soon as possible. I tried disconnecting my Aiprm account from chatgpt and it doesn’t work. This all happened after setting up my custom instructions.

Try disabling all browser extensions except for AIPRM here:

Then, reload the ChatGPT tab and try again. If it works, you can try enabling them one by one to determine which browser extension is causing the issue.

1 Like

Hi I just did that and is not working


The problem is fixed. I changed the location of my VPN and it’s working now.

Thank you