FIXED: AIPRM UI broken by ChatGPT Update July 21

Users started reporting UI and Layout Problems July 21.

AIPRM has fixed the code and submitted it to Google and Microsort after 2 hours.

For Google Chrome we are still waiting for Google, but have a workaround HERE

For Microsoft Edge the fix is live already.

You need to redesign the UI. It is interfering with me switching between chatgpt 3.5 and chatgpt 4 and
being able to select plugins. I’ve tried changing the number of prompts per page and nothing is working. If this isn’t fixed within a week, I will have to cancel.


Thanks. As usual ChatGPT rolls out changes before the weekend breaking AIPRM.

We are on it and try to fix it ASAP.

1 Like

anyone can support. Since I miss the header - I cant search (only scroll).

thanks in advance.

Hi Christoph, I’m presenting this amazing platform to my team on Monday. I really hope this issue can be resolved by then. In its current shape, it will be hard to sell them on it. Thanks and have a great weekend!

1 Like

I understand, and so do we have important work to do on Monday.

We will submit to Google tonight, and expect an update by them Sunday night.

Worst case we can help you manually do a “developer install” for your meeting.


We just sent a fix to Google for review.

Based on our experience it can take 24-48 hours for it to be published to users.

1 Like

Users who are familiar with developer installs can use and install the new version here (249.2 KB)

@RealityMoez is a pro in installing these. Can you remind me - do we have some good step-by-step tutorial for that in the forum?


Thank you for being so proactive, it’s very appreciated.


how can i install this

In chrome, extension, you need to enable developer mode. This will give you the option to upload a pack. Download the zip provided by Christof. Unzip/Select folder/Upload and then refresh. I can confirm it worked for me.


Some time this morning my AIPRM interfaced change on my browser version of ChatGPT. I can’t switch to ChatGPT 4, and I can only scroll halfway up the page, so I can’t select my prompts, either. I’ve tried logging in and out, refreshing the browser, clearing cache, but nothing has helped so far. Does anyone have a solution? Thanks ahead of time!

The same problems are affecting me. If the error is not fixed, I will be forced to cancel.

awesome, many thanks. I have just read the thread up top. Thanks a lot.

1 Like

Will try to make a video right now and upload it on YouTube.

1 Like

Just recorded a short loom showing this issue I thought might be isolated to me, but looks like it may be across the board or on a case by case basis: Loom | Free Screen & Video Recording Software | Loom


Make sure you have ‘Developer Modeenabled in the extensions tab.

Temporary fix:


Yes the prompts are messing up my view as well on the template page like I can’t even scroll up to change from 4 to 3 and back and forth without turning off aiprm completely. Ashley calls me to look for alternatives to the service because it’s very unreliable. It

1 Like

Hi support team,

I am recognizing a layout shift after updating AIPRM extension - no matter if I use chome or edge browser - the AIPRM extension creates an overlay over the GPT 3.5 / GPT4 switch - I can’t choose plugins and other options anymore. They are hidden behind the AIPRM layout.
All other extension disabeled. Still the same.

Anybody else has this issue?

same problem here, anyone fixed yet?