[SOLVED IN 1.1.9.16] AIPRM UI broken by ChatGPT Update September 16, 2023

Dear!
Somebody helps me? i can not enter the AIPRM, Chat GPT is make broken it
How can i enter AIPRM?
thanks

1 Like

Screenshot 2023-09-16 151320

Hi everyone,
please take note of this hotfix we have available

1 Like

I hope, recently an update will come back with fixing AIPRM UI, a really great tool, especially I like it.https://sitegpt.ai/cdn-cgi/imagedelivery/hQTLE0NTlcNyb_tOYFnnyA/3b87e1d6-c32a-48b1-ac21-76a512dda400/square

AIPRM for ChatGPT 1.1.9.16 RC2 is submitted for review for Chrome & Edge

I encountered a similar issue wherein I was unable to successfully upload an AIPRM prompt while using ChatGPT.

Aiprm extension was not working today but after downloading the ver 1.1.9.16 it’s working again. Download the 1.1.9.16 manually then Try removing the older extension, then go to manage extension turn on developer mode and unpack the aiprm folder. It’s woking fine.

We have submitted a fix in AIPRM for ChatGPT v1.1.9.16 to Google and Microsoft for review.

A temporary workaround is possible by manually installing the new version (v1.1.9.16):

3 Likes

Thank You! I followed everything as explained and it is working again!!

3 Likes

I had aiprm working in chatgtp but since today it isn’t working anymore.
I canceled subscription aiprm as that was not the same mail as I use in chatgtp and took another subscription with the same mail as used in chatgtp. I uninstalled plugin, installed it again, still not working. Rebooted computer, still not working. What else can I do to get AIPRM working in Chatgpt again?

still not workling on me. can you please help me

Please see the last update above:

I did this but it has a bug. I see aiprm now in chatgtp but it doesn’t want to connect with my aiprm plan so I have only default tone and writing style. How can I fix this?
I get sent back to the subscription page to buy a plan.

where do I download the latest version from?

i removed or uninstalled AIPRM and have downloaded the new version so how do i install because I am currently on chrome://extensions/ and i cannot see the aiprm among the other extensions. please give explicit instructions on what to do. i have even turned back on the aiprm in the chrome extension store and still it with developer mode it still is not appearing, please help because this is affecting my business

1 Like

Please follow the steps in the tutorial shared above:

2 Likes

Having the Same issue with me.
@Shoaib_Raza