[SOLVED IN] AIPRM UI broken by ChatGPT Update September 16, 2023

When can we expect the fix?

1 Like

Is there any updated on this, i am also facing same issue.

This worked. Thank you. The only thing is, it took 2 days and a few hours to find this post and link. How To Manually Install AIPRM on Chrome

Not very productive for a high Premium cost.

my AIPRM prompts are not working…plz let me know the reason??

1 Like

I’m having the same from (Sep 17th 2023). AIPRM is not working. Does anyone know what is happening or if a fix is being worked on? My renewal is coming.

same here.

first it worked, now nothing…

We are still waiting for Google and Microsoft to review the fix in version v1.1.9.16. A temporary workaround is possible by manually installing the new version, v1.1.9.16:

1 Like

I have downlaoded the AIPRM extension manually and trying to upload it after eneabling the developer mode but it seems that the folder created aftere extracting the zip are empty and not uploded in chrome.

This Solution is perfect, I follow the recommendations to install manually and AIPRM is running smoothly. Uhhh I miss you dear AIPRM.

1 Like

Please ensure that you have downloaded the correct version (v1.1.9.16),
and follow the steps in this tutorial:

Thank you very much!!

Hi, as per the title, AIPRM interface will not show up on my ChatGPT anymore. I had tried the following steps as per the troubleshoot page showed me:

  1. Uninstall other ChatGPT extensions. AIPRM doesn’t support or endorse using other Chat GPT extensions in parallel to AIPRM. Other ChatGPT browser extensions can cause conflicts with AIPRM. We recommend uninstalling them all.
  2. Uninstall and reinstall the AIPRM extension. This can sometimes fix minor glitches.
  3. Clear your browser’s cache and cookies. This can help to remove any corrupted data that may be causing problems.
  4. Try using a different browser. If you’re using Chrome, try using Firefox or Edge.

In addition, I tried using a different account on a different browser to sign in too, and it’s still the same. The prompt to link my account is not found either.

Kindly advise on what should I do, thank you.

I can tell about my experience about 2 hours ago I do not uninstall Chrome nor AIPRM, I just got follow steps by steps and when finish started to run with the 12 prompts that I have active already.

Install manually is simple no complex and I did not uninstall anything, even Im working over the same browser (Chrome). No new profiles, no new software, and ChatGPT and AIPRM and Running fine.

They showed me my message couldn’t load.

Ok It’s working now… Thanks

Apirm is not working at all I dont see any prompts the UI or anything. Legit its like I dont even have apirm. I tried everything already removing apirm adding it back signing in and out resyncing my chatpgt accoutn clearing cookies/cache.

Thanks! Works like a charm from my end. Very helpful. :slight_smile: