[SOLVED IN 1.1.9.16] AIPRM UI broken by ChatGPT Update September 16, 2023

Same here. I tried to uninstall extension, log out and in of chat gpt. Nothing works!

2 Likes

I followed the instructions, but after installing the folder, it shows also a button “Errors” to the right? Screenshot 2023-09-17 at 10.53.14

Finally, it worked, thanks a lot :slight_smile:

Thanks Sir.
i success to use.
first; download AIPRM, unzip on folder you are provide
second ; install AIPRM from google extention
third ; after installed click on load unpacked on the AIPRM chrome web store, choose the folder we are download then upload, update!
last, click AIPRM . then… have a good time!

Best Regars,

1 Like

I am still facing this issue, I have done everything, uninstalled and then reinstalled the extension. removing the account and then signing back into it, I disconnected and then connected it back to the chatgpt. but it is still causing the same issue.

can anyone help me.

Yeah its working i am happy to solve my issue

1 Like

Why am I seeing the same screen as before even after adding the AIPRM extension to Chat GPT ??
I tried logging in from many accounts and tried any of them.

I haev installed aiprm but its noot working nothing is showing on chatgpt neither its connection page is opening. What should i do now ?

The extension has stopped working. Promts do not appear. I disabled all extensions, it still doesn’t work.

When can we expect the fix?

1 Like

Hi,
Is there any updated on this, i am also facing same issue.

This worked. Thank you. The only thing is, it took 2 days and a few hours to find this post and link. How To Manually Install AIPRM on Chrome

Not very productive for a high Premium cost.

my AIPRM prompts are not working…plz let me know the reason??

1 Like

I’m having the same from (Sep 17th 2023). AIPRM is not working. Does anyone know what is happening or if a fix is being worked on? My renewal is coming.

same here.

first it worked, now nothing…

We are still waiting for Google and Microsoft to review the fix in version v1.1.9.16. A temporary workaround is possible by manually installing the new version, v1.1.9.16:

1 Like

I have downlaoded the AIPRM extension manually and trying to upload it after eneabling the developer mode but it seems that the folder created aftere extracting the zip are empty and not uploded in chrome.