[SOLVED IN] AIPRM UI broken by ChatGPT Update September 16, 2023

For Google Chrome, the fix has already been approved and published (v1.1.9.16):

To update to the new version faster, we recommend you uninstall and reinstall the extension.

1 Like

Great, By re-installing the plugin in Google Chrome, it started working.

anyone else gpt is not working? is it a gpt or aiprm problem?
“Something went wrong. If this issue persists please contact us through our help center at help.openai.com.”

This is usually not related to AIPRM. Please also refer to the post below for the most common causes:

i have updated everything, deleted all other gpt plugins, disable firewall but it is still not working. gtp is working fine without aiprm prompts.
after first input of the prompt i get the message “Something went wrong. If this issue persists please contact us through our help center at help.openai.com.” - like i said aiprm prompts only. “regenerate” button is working sometimes, sometimes not…strange
i am using chrome

This has nothing to do with AIPRM.

That’s an issue with OpenAI

…but gpt is working fine if i dont use aiprm prompts. any suggestion to find the error. worked fine all the time

but gpt is working fine if i dont use aiprm prompts

Record a video for that please, “AIPRM with errors, without AIPRM no errors”

cant upload the video. its strange. sometimes prompts are working, sometimes not. gpt without prompts is working all the time. and there is no different if my pro account or standard. any tip for me? really need it today

Hi All!
I was using APRIM prompts. I did not use them for a few months, yesterday I tried to use it but failed. Please tell me what the issue??

I am using Google Chrome for it.


‘Something went wrong.’

Please try again in a few minutes. Free users may receive intermittent server errors like these during periods of high traffic. Alternatively, try starting a new chat.

If the issue persists, you’ll need to disable any VPNs and Web Protect, if applicable. Please try again using a different network.

Please take a look at the posts above and here:

Following the instructions, upgraded to the latest version but I can’t see any prompts, only the “output, tone, writing style” tab in second half of the page:

I’m a plus user.
What should I do?

Please ensure that you have installed the latest version of the AIPRM for ChatGPT browser extension (

Please also ensure that there are no conflicts with other ChatGPT extensions:

Can you please check your Chrome version and Operating System version? Can you also try updating your Chrome browser or try using the Microsoft Edge browser to see if it helps?

The issue may also be related to your local network or VPN. Have you tried using a different network, VPN, IP address or device to see if the issue persists?

1 Like

Alternatively, you can turn it off and on.

Are there any reasons why I need to repeat this process, every time I log into ChatGPT again? Do yo know when Google Chrome will accept your last version updates, so it will go back to normal?

Thanks in advance,

You should not have to repeat this process every time you log into ChatGPT again. The new version was already approved by Google yesterday:

If you are still experiencing issues, please send more details and a screen recording to hello@aiprm.com.

1 Like

My issue has been resolved with the new version. Thanks!

1 Like