The language does not change when using ready-made aiprm scripts

hi guys! help solve the problem… When I generate a query (in English) using promts in aiprm, it constantly outputs text in Russian… writes: reply in русский. the choice of languages is given, I have English at the bottom, but it still gives out in Russian… I’ve tried other languages, but it still gives out the text in Russian

Is this happening with all prompts, or just one or two particular prompts? If the latter, can you say which they are?

This happens with all the prompts. Moreover, if you don’t use aiprm’s prompts, make up the promt yourself, it prints in English. I don’t know what this is and how to change it yet.

Okay, that’s a pretty intriguing sounding situation. I’ll flag this for staff attention to make sure it can’t get buried if there’s a lot of other posts.

1 Like

Hi, this sounds very odd.

@Ammon was right asking which prompt it was - please give us example prompts, and link to them.

2/ also please show us what you find the history, screenshot.

Usually some poor prompts have a hard coded language in therer.

3/ my third suspicion is that you have conflicts with some other nasty Chrome extension.

There several extensions that break AIPRM, remove all other ChatGPT extensions please

Extension Conflict with AIPRM - no support, test or endorse of other ChatGPT extensions in parallel to AIPRM

1 Like

I have the same issue when it always write in german. I’m from Denmark

Have you tried changing the language selector? Have you tried following the instructions mentioned above by Christoph and removed all other extensions? If you did and the issue persists, please let us know if this is happening to all prompts or just to some particular ones (please share the link). Lastly, kindly send us screenshots or videos of the errors you get for further clarification of the problem to