There is no prompt showing up on my screen

i don’t know why.
i download it again, it is still the same.

and yesterday i used it, everything worked fine.
but today when i signed up my gpt account, there is no prompt
i firstly thought maybe i need to subscribed to for using?
but after i subscribed, there is still nothing. i really want to use some of the prompts to create midjourney images.
does anyone know what’s the problem?

Please contact support at with
FULL screenshots of your ChatGPt screen and the backend screen.

Those little crops, parts of your screen, tell nothing.

i see, thanks for explanation!

But most likely it’s just another case of where you have other extensions like WebChatGPT installed

Extension Conflict with AIPRM - no support, test or endorse of other ChatGPT extensions in parallel to AIPRM

1 Like

It is the same problem
i shut down other extensions
but there is no prompt in public section, and it is the full screen shot.
So what is the problem :thinking:
(Plus this is microsoft edge browser, not Chrome, but i guess the it’s not important)

I have refreshed the page multiple times, logged out and logged back in several times, but the issue still remains unresolved.

Please send us a video and screenshots of the problem you’re encountering to, along with any errors visible in the developer console. To access the developer console in Microsoft Edge, press “F12” or right-click on the page and select “Inspect Element,” then click on the “Console” tab.

i successfully send those materials to the email address, please check.
Thanks for your help

1 Like

I have the same problem, is there a solution to this problem?

Do you mean other solutions than the ones already given in the thread? Not really. Use the solutions above, including emailing.