Unable to scroll through prompts - ChatGPT Update on October 24, 2023

Here’s the issue: Loom | Free Screen & Video Recording Software | Loom

Unable to scroll at all.
Updated Chrome
Uninstalled / reinstalled AIPRM extension

Someone please help. Paying for this so need it to work. Thanks.

October 23 just tried the remove extension and re-add it but it isn’t working for me. All I get is the top two prompts and then the bottom window for asking questions. The top frame will not scroll so I can see all the aiprm prompts. Have done the manual upgrade 3 times with the same result.

I found I can use this link to still have access to all prompts, just have to click the prompt and then click “try on Chatgpt” button.

I see the new version is Updated October 19, 2023 but it still isn’t working for me. I’ll see what happens tomorrow.

The error does not allow me to scroll, expand or load the rest of the Prompt lists that appear in the main menu.
This same problem happened to me with Google Analitycs. I don’t know what the problem is due to.

Hi everyone,

I’m Shaurav Shah from Metinox Overseas, and I’ve been facing an issue with AIPRM in ChatGPT. The problem is related to scrolling, and I’d appreciate any help or suggestions you can provide.

The scrolling issue occurs when I use AIPRM for blog format.

Has anyone else experienced a similar problem? If so, how did you resolve it?

Any assistance or advice on how to fix this would be greatly appreciated.

Thank you!

This defect was caused by a ChatGPT update on October 24, 2023. It has been resolved with a hotfix, so no changes are needed on your end. Please try again and let us know if you encounter any further problems.

1 Like

Awesome, working now.

Working fine now as of yesterday (maybe 5-6 hours after I posted this). Thanks guys.

Hi I’m unable to scroll through the chat with ChatGPT4. 3.5 works perfectly instead, I’m using Chrome, tried incognito page, refresh, I disabled extensions and tested with Edge browser, but no luck. What should I do? A paid subscription is useless if I can read and write more than 150 words, also
because the issue doesn’t happen with the free version. Could you please check?

Hi, sorry to hear that you are having troubles. Please send us a screen recording for further clarification of the problem to hello@aiprm.com. I was not able to reproduce this yet.

1 Like

I am unable to see or scroll the menu of prompts list any more . here is a screen shot for my 3.5+ account on brave browser ( chrome )

There is a known issue when using the AIPRM for ChatGPT extension on Brave.

You can try disabling and then re-enabling the extension after restarting your browser. Alternatively, you can use Google Chrome or Microsoft Edge for a more seamless experience.

You can download the latest version of AIPRM from the links below:

I know that and try it every time but same problem exist. I tried to close all extensions in the browser and nothing changed . I tried other browser chrome , also same result . here is a shot from chrome browser

In both screenshots (from Brave and Chrome), it appears that the AIPRM for ChatGPT extension is not enabled. Can you please open brave://extensions (for Brave) or chrome://extensions (for Chrome) and take a look at which extensions are installed and enabled? It would be very helpful if you could take a screenshot of this page and share it with us.

extension on brave is enabled
extension on chrome is enabled also

Still getting this message on launching AIPRM

The error may be related to your local network or VPN. Have you tried using a different network, VPN, IP address, or device to see if the issue persists?

yes , I tried many networks , even tried TOR browser but not fixed

Can you please provide a screenshot or a screen recording of the error message along with the Chrome developer console?

To open the Chrome developer console, please follow these steps:

  1. Right-click on the webpage where the error occurs and select “Inspect.”
  2. In the window that appears, click on the “Console” tab.

After you’ve taken a screenshot and/or recorded the issue, please share it with us so that we can further investigate the problem.

1 Like

Based on the screenshots, there are visible connection timeouts. Double check your network connection and its settings.

Your firewall or antivirus or other software might be blocking the connection too. Temporarily disable them and check if the issue persists. Also, try other device and see if you could isolate the issue better.