Anyone have problem loading AIPRM?

This morning just now I using it so far so good but now I open the extension never load all the AIPRM stuffs.

Update, it seem ok back but sometime slow to load not sure why

1 Like

There are multiple ChatGPT outages today, unfortunately:

It hasn’t worked for me for a few days either, and it won’t load the AIPRM system

Could not load prompt templates.

Please make sure you have the latest AIPRM version ( for ChatGPT installed.

You can check the version of your installed extension here:

See also:

Hello. For the last two days this is still occurring and my prompts will not load. Would love some help please. :grinning:

It’s possible that the issue you’re experiencing could be related to a possible conflict with another extension that’s running parallel to AIPRM.
We recommend checking for any extensions that could potentially conflict with AIPRM and disabling them temporarily to see if this resolves the issue:

The issue may also be related to your local network or VPN. You can try using a different network, VPN, IP address, or device to see if this fixes the problem.

If the issue persists, please share a screen recording of how it looks on your end so we can further investigate. You may also send it via email at

The error is “Could Not Load Prompt Templates”

:arrow_up: Please check the solutions posted here.

I am still having the same issue. Disabled all of my extensons except for AIPRM and still nothing. It worked fine with my network, vpn, ip, local network and device before, why would that have anything to do with this unless there was a change to the extension?

I’m sorry to hear that you’re still experiencing issues with AIPRM after disabling other extensions. To better assist you, our support team would appreciate if you could provide more details along with a screenshot or screen recording of the problem. Please send this information to, and our support team will be happy to help you resolve the issue. Thank you for your patience.

Is there a problem with ChatGPT? All my prompts and instructions are not appearing.?