ChatGPT Not Responding to Commands

For the past two days, ChatGPT has not been responding to commands. When I enter a prompt and press enter, nothing happens. The prompt submit button does not work, and I do not receive any results. Other windows in ChatGPT are working properly, but the main command processing function is inactive.

I have tried:

Reloading the page.
using a different browser.
clearing my cache and cookies.
using a different device.

None of these solutions have worked.

Additional Information:

I am using the latest version of ChatGPT.
I am using a device with a stable internet connection.
I have not changed any settings in ChatGPT.


Has anyone else experienced this issue? How can I fix this problem?

Thank you for your help.

I would recommend trying the additional troubleshooting steps mentioned in our help article:

Unfortunately, ChatGPT has been experiencing multiple incidents recently:

Ceers, mate, just working now :+1:

My GPT chat does not generate responses after connecting to AIPRM. Everything is installed correctly, the accounts are linked, but when you make a request, the wheel spins, but there is no answer.
GPT plan 3,5. AIPRM - perchased for 1 month

Please see the post above:

That is happening to me also. Any news on theis problem?

There are currently no known issues. It’s possible that you are experiencing a conflict with another browser extension for ChatGPT. Have you tried following the troubleshooting steps mentioned in our help article?