Live Crawling doesn't work at all

I am experiencing issues with my elite account as live crawling is not working despite being properly connected.

I paid for the elite account specifically for live crawling and it has been frustrating to not be able to use it for several days now.

I have emailed with a video file but have not received a response, hence my inquiry here.

I am wondering if others are also experiencing issues with live crawling or if it is just me.

And It’s not an account issue, I can’t even type a URL through that prompt if I’m not connected to a paid account in the first place.

I understand your frustration and appreciate your patience in this matter. We’ve tested the Live Crawling feature using the same articles and prompt template you provided in your email. We haven’t found any issues, yet - and it appears to be functioning correctly.

We suspect that it may be related to your network, VPN, or a similar factor. Our team is already in touch with you investigating the cause of the problem.


Same issue here

I still haven’t resolved my issue. Either I have to cancel my subscription or lower my plan. Due to the intense competition among AI companies, such features have become child’s play. So please don’t waste your time like me trying to solve it… I have tried many methods, but it hasn’t been resolved and the feedback is very slow. Moreover, with the rapid development of AI, there are plenty of good alternatives available at this price.

What solution did you choose ?

A post was merged into an existing topic: Live Crawled URL Prompt is not working

The issue is usually related to the local network or VPN. Trying a different network, VPN, IP address, or device can help.

I continue to receive the error message from Chat GPT when using live crawling of “live crawling of “xx” failed. Please try again.” then GPT responds that it cannot browse the internet. Message attached.
Failed crawling

Trolled forums for posts that are related to this topic and tried, linking GPT-4 email and AIPRM emails, Checked VPN and web browser, website does not have code to stop scraper/crawlers, Tried GPT-4 Browsing, plug-in and other models.

Please help, only reason to upgrade to Elite.

Sorry to hear that you are having trouble with the Live Crawling of URLs. I have tested the Live Crawling feature using the same URL and prompt template visible in your screenshot and have not found any issues yet. It appears to be functioning correctly.

See also:

Hi, The Live Crawling function of outranking an article is nog longer working. I get a grey box at the top mentioning: “Live Crawling of “https://URL/” finished - parsing content …”

and then ChatGPT answers:
It looks like you’ve provided a URL from “URL” that seems to be related to [topic]. However, I’m unable to access external websites or specific content on the internet in real-time. If you have any questions or need information related to [topic], feel free to ask, and I’ll do my best to assist you based on the information I have up to my last update in September 2021.

What am I doing wrong?

Thanks in advance!

Hi Marcel, I’m sorry to hear that the Live Crawling of URLs didn’t work for you. Please refer to the information provided here:

doesnt work for live crawling but its ok for webpilot plugin, why?

Apologies for any inconvenience caused. Based on the attached screenshot, it appears that the parsing of content after live crawling of URL was not successful. This issue seems to be related to parsing of Notion pages that require JavaScript.

it is not working today - i tried many time - please check!

The Live Crawling feature appears to still be functioning properly. However, some websites might block live crawling or any kind of crawlers, which could be the reason you are unable to use this feature on specific sites.

1 Like

Hi. for 3 days now aiprm’s live crawling feature is not working. this is very important for me. how can i fix this problem?

Read above post

We’re unable to run a certain prompt. It says that live crawling is failed. Please see the screenshot.

1 Like

@Rome_and_Byzantium it seems like the Live Crawling of is functioning properly.

Can you please check it again?

If it doesn’t work can you please share the prompt as well?

I created my own prompt for crawling LinkedIn profiles.
Sometimes it is working, but sometimes I get notification that because of LinkedIn rules I cant crawl it.
Did anyone had similar problem? What might be a solution?

:arrow_up: Please refer here: