Not coming up with any Prompts


My name is Jack. Very nice to meet everyone. This is my first post so if I’m in the wrong place I apologize. I’m going through the AIPRM video tutorials. The video “Finding the Right Prompt” gives the example of putting in the word “Business” and related prompts appear. But when I put in the word “Business” I get the message “No prompts found for your current filter.” I’ve tried a few times and get the same response and I’ve tried other very generic search terms and the same response.

Can someone advise please? I really want to learn to use this and I get past step one!!

Hello Jack, I’m sorry to hear that you are experiencing difficulties. Please make sure to double-check whether you have selected the “Public” prompt templates tab and which active filters (topic, activity, model) you have currently applied.

Hello Tibor,

Thank you for your reply and yes, that does seem to have been the difference. I’m getting prompts now on many different topics.

Time to continue on with the tutorials!! My company - - is a launching a lead gen program to promote our process for using AI to generate quality contacts for companies and I want to use AIPRM to coordinate the marketing effort.

Have a great day.