"Power Continue" in AIPRM stopped working May 20, ca 1 day after ChatGTP Continue roll out

OpenAI ChatGPT rolled out its own “Continue” button on Friday. Since today we have received reports that the “Power Continue” in AIPRM stopped working.

It did work in combination with ChatGPT “Continue” on Friday, so we’re not sure if this is related, but are investigating.

Interestingly, we currently do not see either of the two Continues across multiple globally distributed accounts.

It appears some underlying event or hook is not being triggered by ChatGPT that both Continue button need.

Stay tuned.

1 Like

“Continue” still not working

The export function broke last weekend with a “silent” update.

We currently have a new version in testing that fixes this, please stay tuned.

If our tests are successful, we will submit the new version to Google,
and then after 24-72 hours (usually) it will be available to the public to upgrade.

We’re “only” waiting for Google now, as usual with new releases.

still no fix for “continue” ?

It was published by Google today
see linked post

UPDATE: Google published this after only 14 hours. Thanks! :clap:

It may still take some days until you receive the latest version automatically,
so you can enforce and upgrade manually by removing and reinstalling the extension.