[SOLVED IN] Prompts are showing, but not working as they worked before on 2023-11-08

I used AIPRM yesterday and now prompts are not working as desired and not producing desired outcome. By the Way I Used Article Writing Prompt .When I put my main keyword in the input bar of each prompt, instead of producing 2000 words article it give me a GENERIC answer of desired topic in 100 to 200 words only. Why is it happening so


Same problem here. It seems like ChatGPT doesn’t take the prompt into consideration at all.

1 Like

I Have a problem after ChatGPT UpGraded!

I tried to use some prompts but chatGPT behaves normally without the AIPRM integration. I already uninstalled and reinstalled AIPRM, logged out, logged in, connected AAIRPM account with Google account, created a NEW chrome profile without any other extension there and still no luck. Chat GPT behaves as AIPRM was not installed. Please help. I am using last version of AIPRM

After ChatGPT Up Grade, (I Have a Plus) my AIRPRM Premium not function!

ANy updates on this?

1 Like

Hello, thank you for reporting this and sorry for the inconvenience - we’re investigating this.

Could you share more details, such as the prompt templates you used, or any errors visible in the DevTools Console?

To open the DevTools Console, follow these steps:

  1. Right-click anywhere on the webpage and select “Inspect” or “Inspect Element” from the context menu. This will open the browser’s developer tools.

  2. In the developer tools window, look for a tab called “Console” and click on it. This will open the DevTools Console.

Please note that there has also been a reported ChatGPT outage in the last few hours:


Chat GPT Ignoring Prompts.

Multiple Promt i have used like -
Human Written |100% Unique |SEO Optimized Article prompt
Yoast SEO Optimized Content Writer
Fully SEO Optimized Article including FAQ’s

and many more writing promts

Thank you. We were able to reproduce this defect and are currently working on a fix. We will publish it very soon!


any prompt is not working sir

Hotfix - v1.1.11.8 - for AIPRM currently broken for some users due to the ChatGPT Update on November 8, 2023

Tutorial on how to manually install AIPRM:


This is a release-candidate for the fix prepared, that is still in testing. We will submit the fix for Chrome and Edge to Google and Microsoft for review as soon as the testing is completed.

UPDATE: You need the new version, which will be automatically updated for most users.

You can update it faster yourself
HERE for Google Chrome or HERE for Microsoft Edge

Not able to use it even after installing the zip and loading it

Looks like your ChatGPT session has expired. Can you try logging out:


And then log in again:


1 Like


i try to use AIRPRM with my ChatGTP Account on the latest Mac OSX with latest Chrome Browser. But there no function, please have a look at attached screenshot .

thank you for helping me!

Sorry for the inconvenience. Please refer to the post above for the solution:

1 Like

A post was split to a new topic: ChatGPT Outage on 2023-11-08

A post was merged into an existing topic: [RESOLVED] ChatGPT Outage on 2023-11-08

A post was merged into an existing topic: ChatGPT Outage on Nov 8th, 9th