[SOLVED IN] AIPRM UI broken by ChatGPT Update September 16, 2023

AIPRM not working at my end anymore. No prompts are being loaded. AIPRM version


Read this thread.

1 Like

Good support. It works. Thanks

@aiprm worhttps://sitegpt.ai/cdn-cgi/imagedelivery/hQTLE0NTlcNyb_tOYFnnyA/3b87e1d6-c32a-48b1-ac21-76a512dda400/squareking now , My AIPRM UI is working as before, thanks

the plugin stopped workign around 24 hours ago. The screen displays only the standard ChatGPT, no prompts and AIPRM interface.

I’m a Plus user based in the UK, extension version, Windows 10.

I was waiting for an updated version of the extension as in the past. Apparently I’m the only user with this issue?
I removed the extension and installed again. No change :frowning:

I can’t find any solution in the forum. Any suggestions?

Solved, found solution in the forum :+1:

We are still waiting for Google and Microsoft to review the fix in version v1.1.9.16. A temporary workaround is possible by manually installing the new version, v1.1.9.16:

1 Like

should we uninstall AIPRM edge add-on and wait for the latest version?

The same workaround also applies to Edge, similar to Chrome, because we are still waiting for Microsoft to review the fix in the version v1.1.9.16:

1 Like

Same here. I tried to uninstall extension, log out and in of chat gpt. Nothing works!


I followed the instructions, but after installing the folder, it shows also a button “Errors” to the right? Screenshot 2023-09-17 at 10.53.14

Finally, it worked, thanks a lot :slight_smile:

Thanks Sir.
i success to use.
first; download AIPRM, unzip on folder you are provide
second ; install AIPRM from google extention
third ; after installed click on load unpacked on the AIPRM chrome web store, choose the folder we are download then upload, update!
last, click AIPRM . then… have a good time!

Best Regars,

1 Like

I am still facing this issue, I have done everything, uninstalled and then reinstalled the extension. removing the account and then signing back into it, I disconnected and then connected it back to the chatgpt. but it is still causing the same issue.

can anyone help me.

Yeah its working i am happy to solve my issue

1 Like

Why am I seeing the same screen as before even after adding the AIPRM extension to Chat GPT ??
I tried logging in from many accounts and tried any of them.

I haev installed aiprm but its noot working nothing is showing on chatgpt neither its connection page is opening. What should i do now ?

The extension has stopped working. Promts do not appear. I disabled all extensions, it still doesn’t work.