[SOLVED in 1.2.4.30] AIPRM UI broken for some users due to ChatGPT Update on May 3, 2024

To use all features on the new chatgpt.com
you need AIPRM version 1.2.6.19 (or higher).

Please make sure you use the new and upgraded AIPRM.
(Google’s auto upgrade takes a couple weeks sometimes.)

You can update it faster yourself
HERE for Google Chrome or HERE for Microsoft Edge

We will shortly submit a fix in AIPRM for ChatGPT v1.2.4.30 to Google and Microsoft for review.

A temporary workaround is possible by manually installing the new version (v1.2.4.30):

AIPRM-for-ChatGPT-1.2.4.30-RC1.zip

We have already submitted a fix in AIPRM for ChatGPT v1.2.4.30 to Google and Microsoft for review.

For Google Chrome, the fix has already been approved and published.

To update to the new version faster, we recommend you uninstall and reinstall the extension:

For Microsoft Edge, the fix has already been approved and published, too.

To update to the new version faster, we recommend you uninstall and reinstall the extension:

I noticed it load all the AIPRM feature take sometimes while using it.

Hello, Thank you for your feedback. Can you also try updating your browsers (Chrome/Microsoft Edge) to see if it helps? It may also be related to your local network or VPN. Have you tried using a different network, VPN, IP address, or device to see if the issue persists?
If you still find any issues after installing the latest version of the AIPRM extension, kindly send us screenshots or a screen recording of the errors you get for further clarification of the problem. Thanks.

A post was merged into an existing topic: ChatGPT Outage on June 4, 2024

A post was merged into an existing topic: ChatGPT Outage on June 4, 2024