There are no hint labels displayed on AIPRM anymore

I am quite certain that this is not a problem with the browser extension because it was working fine until yesterday. I have tried logging in using incognito mode, switching accounts, clearing cookies, and even logging in with a different browser, but it remains the same. I haven’t seen any maintenance announcements on the official Twitter either. Does anyone know how to resolve this? Thank you very much.

It’s even more certain that it’s not because of the extension issue. I followed the instructions from the community and installed a plugin to temporarily disable extensions, but the problem still persists.

After extension conflicts (which you should really always solve with the built-in extension management in the browser because that will always update with the browser, while third-party extensions require third-party updates), the second-most common cause is that you’ve accidentally filtered your results to something showing less or no prompts.

Sorry to hear that you’re having troubles. The issue may also be related to your local network or VPN. Have you tried using a different network, VPN, IP address or device to see if the issue persists?