Why aiprm not working on chatgpt?

Waiting for an update. It is still not working.


Hello, I am having the same problem. It was working yesterday without issues, but today (16/08/2023) it’s broken and cannot load in chatGPT.

I have tried uninstalling and reinstalling; I turned off all other browser extensions, and it’s still not working.

I am seeing these 2 errors when AIPRM tries to load into chatGPT:

Could not load the prompt lists.
Could not load messages.

This is very frustrating, I had work to do today.

Please help.

1 Like

Please see

I Have bo Superpower also I can’t access AIPRM

I add AIPRM extension but cgatgpt did not show prompts how can i fix it i unistall and install many times

Please see this topic

4 posts were merged into an existing topic: AIPRM UI broken by ChatGPT Update August 16, 2023

AIPRM Extension is working but when I click on a prompt and it asks for the keyword. For some reason the prompt is not kicking in. Is this the right thread for that?

Already tried creating a new profile with just AIPRM as the extension.
Also tried logging in and out, re-installed the chrome extension. Kindly help thanks!

yes the aiprm is not receiving prompts it just working like normal chatgtp even i tried to remove and add plugin, and it works sometimes and it doesnt work sometimes

1 Like

I apologize for the inconvenience caused by the problems with prompt templates.

Please send more details, including a screenshot and screen recording with a visible browser developer console (press F12 and select Console), to hello@aiprm.com.

the same problem, I am facing …

@Robbin_G @Shakil_Shaikh

If you mean the prompt template is not getting fed into ChatGPT, then it’s a VPN problem. it happened with me, and I turned off the VPN.

uninstalled VPN then also prompt is not working

This does not relate to AIPRM, but hints at an issue with ChatGPT or your ChatGPT account:

1 Like

hi the features are not kicking in i tried to reset the broswer and also used edge to find the issue it doesnt work, with those commands.

how to fix the issue

why these features are not working

Please explain which features are not working. Provide more details about what you have tried and what you expected. Also, mention which prompt templates you used and any other relevant information.

1 Like

I am a premium subscriber with AIPRM. AIPRM prompts appear, but the prompts are not working. When I view the scripts for the prompts, the prompt templates are all empty.

My own prompts don’t work anymore and ChatGPT isn’t pulling info from AIPRM templates.
I have removed the Chat GPT extension and re-installed multiple times. Can you advise?

Sorry to hear that. Can you please verify if you have the latest version of AIPRM for ChatGPT (

1 Like

Not working on my chrome browser. Console throws errors. Due to those errors no aiprm promt suggestions are not visible.

Uncaught (in promise) DOMException: Failed to execute ‘querySelectorAll’ on ‘Document’: ‘div:has(> h1.text-4xl)’ is not a valid selector.
at chrome-extension://ojnbohmppadfgpejeebfnmnknjdlckgj/inject.js:1739:33
at Array.forEach ()
at Object.applyLayoutChanges (chrome-extension://ojnbohmppadfgpejeebfnmnknjdlckgj/inject.js:1738:19)
at Object.insertPromptTemplatesSection (chrome-extension://ojnbohmppadfgpejeebfnmnknjdlckgj/inject.js:3028:10)