Why aiprm not working on chatgpt?

I can’t find any AIPRM prompts or sections on chatgpt like before anymore. Tried on 2 different accounts of chatgpt and refreshed multiple times but no success. It shows a simple chatgpt without aiprm integration.


Sounds like a typical extension conflict. Uninstall other ChatGPT Extensions.


Just uninstall and reinstall the AIPRM extension. That should work.

1 Like

Hello Saad Faran Malik,

I hope you are fine.
My name is Michael and I’m from France.

To answer your question/Issue…
I encourage you to create specific browser session (in chrome it’s called “profile”) dedicated for your AIPRM operations :slight_smile: / I’ts what I do… And works fine! / That way… if I want to use chatGPT with or without AIPRM or if I want to use an other extention… I do my stuff each time in a specific and adapted Chome “Profile” Session for my need (with only the extentions I need) at the moment.

I have a lots of Profiles for each project I have
and for each Software (SaaS) or Chrome Extentions
I use a lot…

How to do create a new Chome profiles ?
Easy… You just have to click on your avatar image
just at the left of the 3 dots of your browser
(top right corner)

Have a good day,



Chrome Help Center dedicated page
—> Use Chrome with multiple profiles


i can not see previous conversations
they do not save?

Have you logged out and back in since the last time ChatGPT was updated? If not, do so.

GOOD TIP thanks i turned off all accociated extensions and it was when i tuened off Superpower ChatGPT that AIPRM came back

may have been onother one, one of the saving ones. but that was the one for me


I just uninstall and re-install the extension and it starts working perfectly for me. I hope the same method will work for all.


log out and login again then refresh

1 Like

The same thing happened to me. Yesterday it worked without any problems, without making any changes in the browser or installing anything new, today I just don’t see anything from the extension in GPT.
I already logged out and started again, uninstalled and installed AIPRM again, removed other extensions and nothing seems to work :frowning:

EDIT: I just need to update de plugin


Mine did the same also…tried all method but to no avail

Same here, reinstalling doesnt help

Make sure you install
we had a maintenance on the API for the old version.

Migrated to new AIPRM version and connected OpenAI account, still doesn’t work

1 Like

I’m having the same issue. Logged out and logged back in; Uninstalled AIPRM extension and reinstalled and now ChatGPT is not working at all and I can’t see my history. What’s going on?

1 Like

ChatGPT is completely down. Their server crashed.

What the hell!? Hopefully we’ll not lose the data

1 Like

All AIPRM data is safe on our servers, don’t worry.

Ayer compre una cuenta 1 AIPRM Plus y desde entonces chatgpt no funciona. He desinstalado y vuelto a instalar la extensión varias veces y cerrar sesión