Can’t access Premium features

I’m not sure you understood my question Muhammed.

The options for “Tone” and “Writing Style” come with Aiprm, which I can’t access. I don’t have an issue with Chatgpt and only mentioned I’m a Plus user with them.

1 Like

I know,
But do you mean they doesn’t show up at all, or doesn’t show the many options you used to see ?
As now various Tones and Styles are AIPRM Premium features. (not ChatGPT Plus features)

Thank you for replying back so quickly.

I mean the various Tones and writing styles provided by AIPRM is what I can’t access. As soon as I click to open the Tones and Writing styles and try choose it closes again. It’s so fast I can’t even read what the various options for Tones and Writing styles are. I do have Premium Aiprm, so not sure why I can’t access it.

1 Like

I’m having the same problem. I’m using the same gmail account for chatGPT and AIPRM. However, ever since upgrading? or purchasing the premium plan, I cannot access the AIPRM prompt anymore. Only public prompts are open to me.

Please send us all details, including videos and screenshots, to for investigation. Thank you!

Other ChatGPT browser extensions cause conflicts with AIPRM. Try to uninstall all other ChatGPT extensions to use AIPRM and then retry, please:


Thank you, I actually already tried this,but didn’t solve it.

1 Like

Hi @Yasmin_A
I’ve just personally verified that your Pro Account is active and you should be able to work with your account.

There are all sorts of Chrome extension that can cause conflicts, e.g. also some “SEO Extensions” we’ve learnt recently.

Please send us more details and screenshots of what you see, ideally in support, and we can investigate further Yasmin, thanks!

Please help me, I have same issue, and I do’nt know how to change email same 1, where I can submit a ticket for issue?
I have just sub Pro Plan - 20$, but I can not use Pro feature

Please send us all details, including videos and screenshots, to for investigation. Thank you!

Hi guys, my first contact chatGPT is 2 month ago. I assigned directly to pro version of ChatGPT. After 2 or 10 day ago, don’t know exactly, i decide to upgrade to 50$ to model from 20$. Now, if I check my plan, I still see the 20$/month subscription.
I already canceled the 20$/month modell as it was recommended. the amount for the bigger model is already charged, but in left the in the bar under “my plan” I still see the 20$/month plan. why don’t upgrade the system to my higher plan? would appreciate it, when some one enlighten me.
best regards

Generally, when users describe this problem they look at “ChatGPT Plus for $20”

…but want to review AIPRM plans,
which you do here

1 Like

I signed up for a premium account for $20 per month. only seems to give me 68 prompts. Does that seem right?Cheers Mike

1 Like

Hi Mike,

The total is 2632 Prompts as of now.

You can just switch between tabs for different lists.

hello, I took the premium option and I had a problem, AIPRM took my 2nd Google account to connect and unfortunately I paid for it. I took the correct email address with which I connect on Chatgpt and I also pay. But nothing happens, still no Premium. How to do please? How to stop one of the Premium subscriptions?

Also please check this

Hi Philippe,
I have the same problem. I purchased the plus today and I logged with the right one, via Google, I still get the message connect with AIPRM, I connect it, but then it still asking me to buy a plus plan.
I have another account, that could cause the problem but is not the account that I paid for. Can you please help?

@Sgan first check you don’t have this issue: How can I see if I have a paid AIPRM Premium or AIPRM Free? NOT in extension, they look the same

More often than not it is simply a case of:

@Ammon thanks for your answer and for your tips. I checked but I 'm quite sure that I’m doing the right thing and what is happening is the following:

I log in with my account and I got the welcome message to AIPRM. Then I click on start using chatGPT I click on that and if I try to enter into the AIPRM tab I got the message " You need a subscription plan"

But if I check my billing info it states that my subscription is active

How can I fix this?

Thank you

1 Like