Double charged for the Plus Version. When I do type in a prompt, hit enter the cursor just goes to the next line

I was charged for plus twice and it still says “upgrade to plus”. I have sent an email about the double charge. I received an an email back with some things to try to fix it. I see that it seems to be a user error, but I’ve followed the instructions with no results and responded again that nothing worked. I deleted the old extension. I installed the new one. I followed the directions to disconnect accounts and reconnect my account… which it says I’ve done successfully, but it still won’t work. I type a prompt and hit enter, the cursor just drops to the next line. I try to click on the arrow, nothing happens at all. You can see in the screen shot where the cursor keeps dropping. I’m guessing I have done something wrong and that it’s my fault, but I don’t know what it is. I have emailed about both issues, can anybody help?

1 Like

Welcome James, we have identified your issues, refunded you the double charge per our temporary policy in this and also suggested how to fix the account linking problem in support.

  1. I received an email about the refund. Thank you for taking care of that.
  2. I mentioned in the email I had already tried the fix with the linking problem. I’ve only used one email address, but I tried it anyhow. I read your step by step process on how to fix it. I did it slowly, and carefully all the way through. The exact same issue remains. I did all that before I contacted you. I mentioned I had done already, and that was the suggestion that was sent back to me. What’s the next step?

I encountered that issue when ChatGPT was down 2 days ago, You may still have ChatGPT
un-operational in your region … not related to AIPRM.

Next time, Take care and don’t include AIPRM Verified prompts in your screenshots, because it’s a premium feature, and by that you waste the value of the feature you pay for.

I just knew that your ‘Double charged’ issue was resolved,
then what’s the problem now ? when you’re having the Verified prompts in your screenshot already (indication of AIPRM Premium account that is linked and active) ?!

The problem is still what I initially said it was. I honestly didn’t know that when we “upgraded” I was working with a different company since the option was on the ChatGPT page. I thought it would all be part of the same company. Everything worked fine until the moment I upgraded. As soon as I did that, the prompt arrow stopped working to start a new chat and all my old chats couldn’t be loaded.

Okay, so, you remember when you installed a browser extension (AIPRM), probably from Google’s play store right? An extension is software that extends what your browser can do. It goes everywhere your browser goes, as an installed extension to that browser.

The option to upgrade was displayed when you were on the ChatGPT page in the browser you had extended with a tool deliberately made (and presumably deliberately installed) to modify the functionality of the ChatGPT interface.

I’m feeling like in not knowing what extensions are, or how they work, maybe you have installed several and they are conflicting. Do you have other extensions installed? Because you specifically mentioned in the opening post that you’d tried installing and uninstalling (presumably AIPRM’s extension) and that it had made no difference. If something is wrong, and it stays wrong whether AIPRM is installed or not, that’s an absolutely certain sign that the problem isn’t AIPRM that wasn’t even installed half the time you saw the problem.

1 Like

It was a ChatGPT outage.

And it looks like it works again.

No, it’s not… not last night, not this morning… nor now.

You never answered the direct question about whether you have any other extensions installed.

Try disabling all of your extensions, all of them, and then trying to access ChatGPT directly from the OpenAI interface.

If you still cannot get functionality from ChatGPT when no extensions are active, then your problem is with ChatGPT.

If you can access ChatGPT directly, when no extensions are active, then one of those extensions (or a conflict between a few of them) are the reason. If so, see: The Greatly Simplified Explanation of Conflicts

As I said above… I followed all the step by step directions that was provided by AIPRM… which includes deleting other extensions so that was answered before it was asked. I even did it a second time…I disconnected in the event that “I” did something wrong and didn’t follow the directions properly. I don’t have any other ChatGPT extensions, to be super clear. I do understand what extensions are… and how they work. Here’s the thing…It promoted it directly on the orginal page, so I had no reason to think it was a different company. I thought to do the upgrade you just had to delete one extension and get another one… because that’s what happened. My fault for not looking harder into it? Sure. Either way, I understand how this works now, as I mentioned. I didn’t need custom prompts for what I was doing. I was hoping to get the priority response time and use. That’s all I wanted. That’s not what this is… it’s fine and I’m out $20. When I said it wasn’t working, I’m not wrong. It isn’t working. I said it happened at the time I installed this extension… also correct. I don’t know if that’s anything other than coincidence. How would I know that for sure? It is a statement of fact though. Deleting all my extensions is a pain because I have several I use regularly, daily, and there wasn’t an issue before either. I do appreciate the suggestion though and I may try it when I get more time.

You are still listing so many different things, some of them already resolved, like the double-order double-charge one, that it is really hard to spot what ONE specific thing we can help you resolve before working on the next and next until all are done.

Maybe you are asking why the option to upgrade AIPRM appeared on a page that you had specifically installed the AIPRM extension to be able to modify? (i.e. when AIPRM is installed and working, the OpenAI ChatGPT interface is actually the AIPRM interface, not a direct connection, as the ‘overlay’ and modification of that page is precisely what AIPRM is built to do, and offered as a means of doing). If so, that’s the why. When AIPRM is installed and working, the ChatGPT window is actually an AIPRM interface that acts as an overlay. That’s what all these kinds of extensions do.

If you’ve already grasped that part, and understand that the tool was doing precisely and exactly what it is meant to, and what you’d opted for it to do by deliberately installing it in the first place, I’m not sure what your next ‘problem list’ item is. Can you explain it clearly, on its own, so there’s no confusion?

Just to add, you don’t need to delete or uninstall extensions just to see whether or not they are causing a problem. In Chrome, on the far top right of your screen, right under the X to close the window, you should see three vertical dots, kind of like an elipsis turned 90 degrees. Click on that, then the ‘More Tools’ menu item, and then ‘Extensions’. There’s a little switch to turn any extension on or off, without uninstalling it.

Alternately, in the location bar you can simply type “chrome://extensions/” to get to the same exact window of all installed extensions, and their on/off switches. Clicks or typing is down to preference, you get to the same place either way.

1 Like