FIXED: AIPRM UI broken by ChatGPT Update July 21

The shift is happening in the Edge browser also.

Thank you @RealityMoez and @aiprm-christophc ! the video helped and even I with limited “developer” skills was able to do it. :wink: now it works. i can get back to work.

make sure you have version there

i reduced the screen 50% to display headers


This is also a good workaround.

Hi. I’ve just turned pagination to 4 items, and it bypasses the problem, if anyone dont want to go to an expert install…

1 Like

Hi, I saw the tutorial to fix the problem but I have a MAC. Can anyone hep me to instull the plug in again??

1 Like

What is the problem?
When I first load the page, it keeps rolling down and I can not see the choice when you can choose btw the 3.5 and 4 versions. Why?


how do i do this on chrome? Thank you

nevermind git it thanks

shows this message yet :

Continuing the discussion from Why aiprm not working on chatgpt?:

I’m not working either. What’s the problem?

This does not appear to be AIPRM. There may be a conflict with another browser extension for ChatGPT.

See also:

Is anyone experiencing the same i can’t search anything anymore the layout changed. Any help would be much appreciated.

1 Like

Thanks for this at it 100% worked!


AIPRM prompts not sowing after following the uninstall/reinstall steps. I am paying a customer premium to AIPRM. Please advise why they’re not showing up. Is this because ChatGPT is no longer reliable? Please advise, Thank you!

Can you please verify if you have the latest version of AIPRM for ChatGPT (v1.1.11.14)?

If you are still having issues after installing the latest version of the AIPRM extension, please send us screenshots or a screen recording of what you see on your end at so we can further assist you.