[SOLVED IN] AIPRM UI broken by ChatGPT Update August 16, 2023

So you can use it on Edge, it suitable

Hello, AIPRM is supporting my requirements and worked efficiently but now it is not work. How can I solved this problem ?

you try using Chatgpt in incognito mode of your web browser until they can fix the issue its working fine for me.

1 Like

Question do we have an eta of when it’s back up ?possible estimate

I have issue in accessing my AIPRM Premium account?

We’re still waiting for Google to review and publish the fix (v1.1.8.16).

For Chrome - download the new version manually and install it following the tutorial:

Or disable the browser extension for now:

For Edge - remove the previous version and install the new version here:

not working after remove and reinstalled on microsoft, the prompt appeared but not working

Sorry to hear that you are having troubles. Please send us screenshots or videos of the errors you are experiencing for further clarification of the problem to hello@aiprm.com.

I am just following the video instructions above, and it works for me. Thanks!

Thanks for this - saved my ass - owe you a beer!

Update: For Google Chrome, the fix has already been approved and published.

To update to the new version faster, we recommend you uninstall and reinstall the extension.

  1. Visit this link - AIPRM for ChatGPT - Chrome Web Store

  2. Click “Remove from Chrome”

  1. Then click “Add to Chrome”

  1. Verify that you have the latest version

thank you so much respected dear. now problem solved

yes, i have an attachment file of screen recorder but whenever i try to upload. system says “Sorry New User Cannot Upload Attachment”

Please send it by email to hello@aiprm.com

When on “NEW Chat” I dont see the templates, prompt chat is on the top instead of bottom. when I generate a prompt it’s generated on the right side where I cant see/access it. this was not a problem prior to the latest august update.

See above

I just remove “AIPRM for ChatGPT” from chrome extensions, and reinstall ,just ok for me

Hello, I have a problem with the box where you enter the prompts. When I start AIPRM on ChatGPT, the box is suddenly on top (and not on the bottom as it normally is). When I enter the prompts there, they are not taken over and there is also no response from ChatGPT. Also all old chats are suddenly no longer displayed. If I deactivate AIPRM, everything is normal. What can I do to make AIPRM work?

Please refer to the solution above:

I already updated it but it doesn´t change. The box is still on the top and it´s not possible to get any answers of ChatGPT.