[SOLVED IN] AIPRM UI broken by ChatGPT Update August 16, 2023

I logged in this morning several times (Chrome, Windows 11). I get just a ChatGPT prompt (which doesn’t work) and no AIPRM interface. I can log in to ChatGPT on Firefox (with no AIPRM) and it works fine

1 Like

I disabled the AIPRM extension in Chrome and it works. Perhaps there’s something with the extension causing the problem?

i am also having the same issue

I also have the same problem. Is there a solution?

It suddenly got like the image attached, I can’t get any response from chat gpt it simply don’t appear to me.


I have the same problem!

1 Like

I have the same problem.

I have the same problem too.

Today we all are facing the issue in Aiprm prompts. And yes also even reinstalling and logging out is also not solving the issue for us.

But I have found the temporary solution for the prompts if anyone wants to use the prompts then they can follow the shared link to get the Aiprm prompts for now: Prompts - AIPRM for ChatGPT

Copy your favorite prompt and paste it in the normal chatgpt to use similar services like the extension.

I hope this trick will help you all till the Aiprm issue gets resolved.


Whenever I attempt to type something on ChatGPT, the typing area is moving towards the top side of the screen. This happens when I have the AIPRM extension enabled. When I turn off this extension, there is no problem.

this issue is occurring in my laptop’s Chrome browser.


I am having the same issue but on macos

Same here on Chrome and Edge.

Looking for solutions :neutral_face:

Yep, I’m having the same issue as well. I tried uninstalling the AIPRM extension and reinstalling but I run into the same problem. If I turn off the extension, ChatGPT works fine…

I am also facing the same issue.

I can’t see the complete UI of AIPRM in my chat gpt. it’s just showing the page i uploaded here. let me know if anyone can help.

I’m having the same issue.
Does anybody know what’s happening??

Don’t know yet, what’s going on out there.

Could not load the prompts lists.

Sorry for the inconvenience everyone.

We are working on a fix.