Why aiprm not working on chatgpt?

When this problem not working AIPRM Extention just remove and install again its working solves easily.

A post was merged into an existing topic: ChatGPT Outage on Nov 8th, 9th

A post was merged into an existing topic: ChatGPT Outages on November 8 & November 9, 2023

Prompts are taking too much time to provide content? what’s the issue?

Same, I’ve been getting the same error messages for the last couple of days

Are people still getting this error messge?

Please try to follow these recommendations and troubleshooting steps:

ALL of my prompts disappeared. I’ve tried reinstalling a hundred times. I don’t understand where my prompts went.

Provide details:

  • Extension version
  • Screenshots/video + Console tab opened (Right-click and “Inspect”).

Extension version:
Here is my screenshot, as well! No sidebar with prompts - unless I’m completely missing something and am making a fool out of myself (lol) I can’t seem to find out what happened or where I went wrong. :sweat_smile:

sorry - wrong Inspect opened. Here’s the console tab as requested!

1 Like
  • Since there’re no errors in Console thankfully and it is the latest verison.

    • Please close the inspect window.
    • Select “Public” tab in AIPRM.
    • Provide a clear screenshot.
  • To make the AIPRM sidebar appear, you need to start a conversation, or open any previous one.

Here is the public tab with a clear screenshot.

When I go to start a new conversation, the sidebar still doesn’t appear. I type in ‘/’ and the prompts won’t appear in chat like they normally do any other day.

You may be confused with other extension than AIPRM, because that ‘/’ behaviour doesn’t exist in AIPRM.

The sidebar will not appear unless you type something and submit.

Hi Saad It’s working at my side. you need to restart it.

hey it isn’t working on my side I have done everything

I have tried everything that you have said to do and nothing is working. So, I have come here and read everything and can’t get it to work. It won’t work and won’t let me use ChatGPT. Something has to give. Either get this thing working or let it go. It’s terrible to keep me from getting my work done just because you insist on making me use your buggy product.

I’m sorry to hear you are having issues with your AIPRM. Please send us an email to hello@aiprm.com using the email address connected with your AIPRM so we can assist you better.

I’m also having same issues it’s been 24 hours Please do somethings I have a lot of work to do

We have already responded to the ticket you sent regarding the same problem. It doesn’t seem related to AIPRM, but rather a ChatGPT/OpenAI issue. Kindly check your email.


I’ve done everything nothing sorts out