Why aiprm not working on chatgpt?

  • Since there’re no errors in Console thankfully and it is the latest verison.

    • Please close the inspect window.
    • Select “Public” tab in AIPRM.
    • Provide a clear screenshot.
  • To make the AIPRM sidebar appear, you need to start a conversation, or open any previous one.

Here is the public tab with a clear screenshot.

When I go to start a new conversation, the sidebar still doesn’t appear. I type in ‘/’ and the prompts won’t appear in chat like they normally do any other day.

You may be confused with other extension than AIPRM, because that ‘/’ behaviour doesn’t exist in AIPRM.

The sidebar will not appear unless you type something and submit.

Hi Saad It’s working at my side. you need to restart it.

hey it isn’t working on my side I have done everything

I have tried everything that you have said to do and nothing is working. So, I have come here and read everything and can’t get it to work. It won’t work and won’t let me use ChatGPT. Something has to give. Either get this thing working or let it go. It’s terrible to keep me from getting my work done just because you insist on making me use your buggy product.

I’m sorry to hear you are having issues with your AIPRM. Please send us an email to hello@aiprm.com using the email address connected with your AIPRM so we can assist you better.

I’m also having same issues it’s been 24 hours Please do somethings I have a lot of work to do

We have already responded to the ticket you sent regarding the same problem. It doesn’t seem related to AIPRM, but rather a ChatGPT/OpenAI issue. Kindly check your email.

https://help.openai.com/en/articles/7996670-chatgpt-says-something-went-wrong

I’ve done everything nothing sorts out

It’s chatgpt issue i know but nothing works

I’m sorry to hear that. Please try reaching out to OpenAI support or following the recommended troubleshooting steps (such as using a different network, device, clearing your browser’s cookies and cache, or disabling other extensions, with or without a VPN).

download google chrome AIPRM extension and start chatgpt from there… u can ude the public ones with 3.5

Hello,

I tried that but that didn’t work. I’ve tried uninstalling and reinstalling it and that’s not working either. I just saw them before I upgraded and now I see nothing.

Hi there! I’m sorry to hear that. To help us diagnose the problem, could you please share more details about what isn’t working? Additionally, a screen recording or screenshot would be very helpful. You can send this information to hello@aiprm.com. Thank you!

I’ve turned off all extensions, uninstalled and reinstalled the APRIM extension too - did not help.
I do not see the APRIM prompts. I get a window asking me to connect i go through the motions, it says its connected then the window pops up again and it never ends. I get no APRIM prompts. Its extremely annoying at this point.

1 Like

Hey, sorry for the inconvenience. Please double-check possible multiple AIPRM extensions installed here - chrome://extensions/ and follow the steps here - Chrome Extension Loop - #3 by aiprm-tiborb. If issues persist, send us a screenshot or a recording of the error to hello@aiprm.com. Thanks!

No other extensions installed. I literally uninstalled everything and turned off all other extensions I had…

Hey, apologies for the inconvenience caused.
Please send us a screenshot or a recording of the error to hello@aiprm.com so that we can guide you accordingly. Thanks!