Why aiprm not working on chatgpt?

Currently the AIPRM extension doesn’t run well in chrome-based browsers, I thought it would work fine with the upgrade plan but it didn’t. Nor does reinstalling the problem.

1 Like

same here , the problem can’t load the templates , I remove and reinstall now worst can’t see Aiprm support and forum tag beside.

There is an error notification like this


AIPRM chatgpt not working But Why!


Same issue here, i tried everything, Deleted cookies, reinstalled chrome extension, etc


Does AIPRM have a free version?

1 Like
Disclaimer At bottom of page - Plans & Pricing | AIPRM

AIPRM only accepts payments in US Dollar currency. All prices listed on our website exclude local sales taxes, and will be added at checkout. EU reverse charge is not supported. We apologize for any inconvenience this may cause. Additionally, all sales are final and non-refundable. However, we offer a free version of our product with unlimited testing time, so you can try before you buy. Please keep in mind that all prices are subject to price indexation as outlined in our billing agreement. AIPRM Corp. is a US-based company located in Delaware, and all services are delivered according to the terms and conditions of the billing agreement you confirm with your purchase.

Waiting for an update. It is still not working.


Hello, I am having the same problem. It was working yesterday without issues, but today (16/08/2023) it’s broken and cannot load in chatGPT.

I have tried uninstalling and reinstalling; I turned off all other browser extensions, and it’s still not working.

I am seeing these 2 errors when AIPRM tries to load into chatGPT:

Could not load the prompt lists.
Could not load messages.

This is very frustrating, I had work to do today.

Please help.

1 Like

Please see

I Have bo Superpower also I can’t access AIPRM

I add AIPRM extension but cgatgpt did not show prompts how can i fix it i unistall and install many times

Please see this topic

4 posts were merged into an existing topic: AIPRM UI broken by ChatGPT Update August 16, 2023

AIPRM Extension is working but when I click on a prompt and it asks for the keyword. For some reason the prompt is not kicking in. Is this the right thread for that?

Already tried creating a new profile with just AIPRM as the extension.
Also tried logging in and out, re-installed the chrome extension. Kindly help thanks!

yes the aiprm is not receiving prompts it just working like normal chatgtp even i tried to remove and add plugin, and it works sometimes and it doesnt work sometimes

1 Like

I apologize for the inconvenience caused by the problems with prompt templates.

Please send more details, including a screenshot and screen recording with a visible browser developer console (press F12 and select Console), to hello@aiprm.com.

the same problem, I am facing …

@Robbin_G @Shakil_Shaikh

If you mean the prompt template is not getting fed into ChatGPT, then it’s a VPN problem. it happened with me, and I turned off the VPN.