Why aiprm not working on chatgpt?

its ok, it does you no good to have prompts that are not fact-based. Unless its connected to the internet and also researches the competition, its just a pretend helpful tool! you are no worse off! cheers

The vast majority of the core function and even ability to understand your prompts comes from the training data. With live crawling it can add extra data just like it could have been put into a prompt. Its ability to process and understand what it crawled is, however, entirely based on the core AI.

That means all of the limitations of current levels of AI remain present, including the ability to hallucinate, when live crawling, exactly as it can hallucinate still even when you type all the data you want it to use into the prompt.

I explain exactly why this is in more detail in my reply to you at Live Crawling Versus Plugins - #4 by Ammon

Hello everyone :slight_smile: This morning I received a message: Could not load messages. Something went wrong, please try again later.- non of the prompts (public or private) are not available- are you familiar with this problem?

I got this message: Could not load the prompts lists.

I got the same… hopefully it will fix soon…

It fixed! thank you, AIPRM- Good job :wink:

Working now, thanks a lot :slight_smile:

try now, just reconnect again- it fixed for me

Dear friends,
I tried everything but still this result…

Please Help!

Read what it tells you. It is showing you all of the prompts it has for the current filter settings (Your own prompts on the topic of Copywriting). Reset the filter to stop filtering out the prompts that you actually do have.


It is Working sir…Thanks…

1 Like

Hello, I have a problem with my account. Indeed, when I click on an AIPRM prompt, it is not taken into account and the prompt is automatically refreshed, do you know why? thank you! :slight_smile:

Ok, i find it, it was a problem with another chrome extensoin!


i just tried to use a couple of prompts and it came back with i have to upgrade to elite to use them . why do they come up in my pro when i have to be an elite ,i think im gonna be cancelling

Then you are trying to access prompts/feature specific to that subscription plan, like (for Elite):

  • Live Crawling prompts.
  • Trying to view the prompt source.

Mostly they are Live Crawling, which is a feature that may have not existed when you used them.


It was working until last night, and this morning it evaporated. I tried all the solutions available here from the answers to the responses, and the addition did not work for me. What should I do?

1 Like

Not working for me either. I tried uninstalling the aiprm and then reinstalling it and still no prompts. Screen is basically blank. How do i fix this???

1 Like

I figured not seeing the aiprm prompts meant i needed to upgrade but heck seeing that people are having problems with that with no help, I think i’ll just not upgrade and cancel the account altogether since its not working properly.

1 Like

I’ve recorded a Loom of changing flex-1 in the CSS to see and work with the missing AIPRM aspects.


not work today. i have reinstall chrome, AIPRM and upgrade the plan, but not fixed. anyone can help?