Why aiprm not working on chatgpt?

We only speak English here, so I translated your post.

Yesterday I bought a 1 AIPRM Plus account and since then chatgpt doesn’t work. I have uninstalled and reinstalled the extension multiple times and log out

ANSWER: The purchase of AIPRM is not related to ChatGPT outages.


I’m having the same problems, I paid for subscription last Friday New Zealand time, and still have only simple prompts. I still haven’t had any feedback from aiprm?

1 Like

It would be helpful to get at least a response from the company to help navigate the paying customer through these technical difficulties instead of trying to redirect the blame on the users with condescending responses like this one. As if we haven’t exhausted every idea to rectify these problems before messaging the company. I paid for my subscription over a week ago and haven’t even been able to use it yet. This is clunky and seems that a few people are having the same issues by the looks on this thread.


Issues with what is displayed can have a multitude of causes, certainly not least of which is if you have multiple extensions all designed to modify what is displayed (what options are shown) and might be conflicting. Thus is it not ‘condescending’ to ask you to check for this problem, but rather someone trying to help you.

If you have already checked this, and eliminated that possibility, it would have been useful to actually say so. What else have you checked and eliminated? For example, have you checked your receipts or credit card statements to check that the purchase actually went through, and thus that the error was not at the billing phase? Have you checked the version number of the AIPRM extension you are using is the right/current one? Have you tried emailing support already before coming to the forum where non-employees (such as above and myself) might be trying to help you over the weekend?


Thomas we have not received a message from the Email you are using here.

We have heard from a different identify with same/similar name
and in that case it was just a confusion.

This is AIPRM, not OpenAI.

That person didn’t purchase anything from AIPRM.

ChatGPT Plus is offered by OpenAI.

ChatGPT is operated by OpenAI Inc., AIPRM is operated by AIPRM, Corp.

So a user having troubles with OpenAI offerings needs to contact OpenAI for any issues with ChatGPT.

I hope this helps

1 Like

2 posts were split to a new topic: Will ChatGPT create non-plagiarised content?

I was using AIPRM and it suddenly stopped populating. Wondering if anyone else is having the same problem..?

Please send us a video and screenshots of the problem you’re encountering to hello@aiprm.com, along with any errors visible in the developer console. To access the developer console, press “F12” or right-click on the page and select “Inspect,” then click on the “Console” tab.


how do you update it?

You can always check in chrome://extensions which version you have installed.

If it’s not the latest version, you can remove and reinstall it from here:

1 Like

Log out and log in again to refresh :sweat_smile:

aiprm.com is returning error 500
i can’t access


aiprn not works with chatgpt. all the prompts are gone and there are no more functions.

can anyone access AIPRM? It’s not showin up for me and I don’t know why. I’ve installed other plugin that was in conflict with AIPRM, but I’ve already uninstalled it and AIPRM is still not working.

we’re back up but still investigating things

I have tried this 3 times today and open ai keeps kicking the prompt offf

OpenAI has experienced multiple incidents in the last hours:

1 Like

Sadly it doesnt work as I want.
When I enter a text, I just want a translation word by word. I know it worked before.

What can I do? I reinstalled already the extension.

Why I can not upload screenshots?

You can, drag and drop.
Like this: