Can't save/have my own prompt

Everytime I create a new prompt i can’t click on save button and because of that I can’t create my own prompt. How I can fix that ?

Thanks you.


same problem here, I’m on the free plan, never used the feature before, thought you can save two private prompts?

Could there be an error in your prompts, such as missing fields, or content that fails the rules (especially on language) such that it can’t save?

Try to make it totally English without any symbols or brackets in the (Teaser - Hint - Title),
and Add the [TARGETLANGUAGE], because it’s missing.

i try like that but that’s not working

i try like that too but not working

I’m having the same issue.

Same here, really painful.

I can’t “Save Prompt”.

When I click “Save Prompt” nothing happens.

When I click cancel, the button works.

When I click CLONE the BUTTON works but then “Save Prompt” nothing happens.

Please advise. Thanks.


Same issue here, wont let me save

Thank you for reporting the defect. Our team is actively working to resolve this. In the meantime, please use the temporary workaround by including at least one of up to three prompt variables (for example, [VARIABLE1]) in your Prompt Template.


i am having issue with my prompt its not saving prompt just nothing warning or anything i think issue with AIMRM server side please fix the issue

1 Like

Thanks! Only that I am a paid user.

But, regardless, thanks for the help & the non-toxic vibes on this thread.

That’s great too!


Same problem. I’m on the elite plan (added subscription today). I need help too !

1 Like

@Guillaume_Albisetti and @ART can you see if it is the same problem - i.e. does ensuring you include one variable (even a dummy one) let it save?

The problem of recording the prompt is solved but the “live crawled” function does not seem to work for me even though I have switched to the “elite” premium plan. How can I verify that I have access to the premium features?

Okay, well, this is the first I’m hearing that there’s also an issue with the “live crawl” function. Can you possibly raise that in its own thread, as that might help anyone with similar issues chime in.

There’s a fix for the issue of Private Prompts not saving that has already been coded, tested, and sent off to Google for approval (necessary for it to be available in the Play store), so that will be available as soon as Google approve it.


Thanks for the reply. I tried, yes, but sadly no. I’m writing all my prompts in a doc, ready to update when it’s working again. But can’t thank you enough for all the support. It’s vital it works again.

I have tried on other Safari, too, same issue. I have also removed all plugins, etc on Chrome, same issue.

Only in case you need to know. Hope this helps, more information can maybe be shared if you need it?

1 Like

Fast Update: Still not working.

The hover over states work, only sharing in case anything helps.

Hope all is well.

Just checking in to say I have the same issue, are there any updates on this?

1 Like