Live Crawled URL Prompt is not working

I’ve been trying to use the URL crawling feature of the elite plan, but it seems that it might not be functioning as expected. I input a URL, but I don’t seem to get relevant information back.

Can anyone else confirm if they’re experiencing similar issues? Is there a specific format or method I should be following when using this feature? Any help would be appreciated.

1 Like

Sorry to hear that you are experiencing issues.

You can use the “Live Crawling of URLs” feature by either using the available prompts with live crawling or creating your own prompt template with placeholders for “[CRAWLEDTEXT]” or “[CRAWLEDSOURCE]”.

For more information and examples, please visit the forum posts linked below:

1 Like

Yes having the same problem.

1 Like

What is the problem?
Nothing is mentioned except a generic complaint of an issue no one knows about its details.

If any needs help on something, provide details (screenshots/video, etc).


Live Crawling URL Prompt is not working. It has totally disappeared and does not function even when the Prompt includes it. The only reason I signed up to AIPRM was live Crawling so if it is now only available in the Elite Plan. I’ll be canceling my account before the Subscription Renew date and be creating my own Live Crawling API.

I don´t know why but for the last 3 days the AIPRM extension have been disconnected of the internet when I use chap GPT

How can I fix it?

I don´t have any other extentions for chat GPT


In July installed WebChatGPT to accees Internet (Chrome) Everything worked fine even in 3.5 version. It was giving real time answers. Early August I stopped getting anwers on the inernet. Post prompt it`s proccessing, thinking, getting to about 56% and stops. Other functions work as usual. Turned on Beta setting Plugins - no effect. How can I get online with GPT again! Pleeeeeeeeease help

I am sorry for the confusion. The “Live Crawling of URLs” feature was and still is only available for our AIPRM Elite and higher plans. “ChatGPT Browse with Bing” was disabled by OpenAI:

It’s important to note that AIPRM and WebChatGPT are different browser extensions. Usage of multiple extensions simultaneously might cause conflicts that could lead to issues like the one you’re experiencing.

For the best experience with AIPRM, we recommend using only our extension:


Thank you! How can I switch from one to another without deleting them? Or what is your suggestion if I still badly need web access with GPT?

Some users suggested using a browser extension to quickly enable or disable extensions - for example, here:

Hello, I just upgraded my account to the Elite Plan and tried to crawl a link but seeing this?

It’s the only reason I upgraded. Please let me know if it is working and if not how I can go about getting a refund and moving back to the previous plan.

CleanShot 2023-08-11 at 11.32.37

Hello, see above:

Prompt templates that use the “Live Crawling of URLs” feature have a special badge called “Live Crawling,” as shown in the screenshot below: