[SOLVED IN] AIPRM UI broken by ChatGPT Update September 16, 2023

I encountered a similar issue wherein I was unable to successfully upload an AIPRM prompt while using ChatGPT.

Aiprm extension was not working today but after downloading the ver it’s working again. Download the manually then Try removing the older extension, then go to manage extension turn on developer mode and unpack the aiprm folder. It’s woking fine.

We have submitted a fix in AIPRM for ChatGPT v1.1.9.16 to Google and Microsoft for review.

A temporary workaround is possible by manually installing the new version (v1.1.9.16):


Thank You! I followed everything as explained and it is working again!!


I had aiprm working in chatgtp but since today it isn’t working anymore.
I canceled subscription aiprm as that was not the same mail as I use in chatgtp and took another subscription with the same mail as used in chatgtp. I uninstalled plugin, installed it again, still not working. Rebooted computer, still not working. What else can I do to get AIPRM working in Chatgpt again?

still not workling on me. can you please help me

Please see the last update above:

I did this but it has a bug. I see aiprm now in chatgtp but it doesn’t want to connect with my aiprm plan so I have only default tone and writing style. How can I fix this?
I get sent back to the subscription page to buy a plan.

where do I download the latest version from?

i removed or uninstalled AIPRM and have downloaded the new version so how do i install because I am currently on chrome://extensions/ and i cannot see the aiprm among the other extensions. please give explicit instructions on what to do. i have even turned back on the aiprm in the chrome extension store and still it with developer mode it still is not appearing, please help because this is affecting my business

1 Like

Please follow the steps in the tutorial shared above:


Having the Same issue with me.

Hi everyone. Just opened ChatGPT on Chrome and noticed that AIPRM Extension wasn’t working. Actual Hotfix - v1.1.9.16 - manual install through “Dev mode” works instantly, just follow instructions and don’t skip any part of them. A tutorial is linked in @aiprm-mikek 's comment. Make sure you don’t have any old version neither enabled nor installed on Chrome Extensions, then enable Dev mode, download the .zip provided by @aiprm-mikek at the begining of this discussion, unzip it and in Chrome Extensions window click “Load unpacked” and select the folder named “AIPRM-for-ChatGPT-”.

1 Like

do you have any video tutorial for this.

1 Like

Removed AIPRM, deleted cookies/history, ran a virus, defragged, restated my computer…
Downloaded AIPRM, and I’m still getting the same message as I’ve been getting for over a week.
“Could not load messages”
Please help
Oh, and I’m using brave/chrome

Please help me for this one.

1 Like